summaryrefslogtreecommitdiffstats
path: root/qtinterface/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-01-02 00:09:25 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-01-02 00:09:25 +0000
commita794ba9d8418882f88a1aff1968987d7994f3a7a (patch)
treed2fa0c30787ee1ea76f9c66affda98e7d4a90d0a /qtinterface/Makefile.am
parent6eb0c47f8fcc8eae4ecffb3272a482147c65422b (diff)
downloadtqtinterface-a794ba9d8418882f88a1aff1968987d7994f3a7a.tar.gz
tqtinterface-a794ba9d8418882f88a1aff1968987d7994f3a7a.zip
Revert changes since revision 1210400
TQt for Qt4 compatibility project is temporarily on hold It appears a separate version of Qt3 (i.e. patches for the unmaintained Qt3 source) may be required to make the interface work properly. This is because tqchildren is needed in Qt3. git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/dependencies/tqtinterface@1210736 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'qtinterface/Makefile.am')
-rw-r--r--qtinterface/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/qtinterface/Makefile.am b/qtinterface/Makefile.am
index ec90129..14bc973 100644
--- a/qtinterface/Makefile.am
+++ b/qtinterface/Makefile.am
@@ -142,11 +142,11 @@ include ../admin/Doxyfile.am
if USE_QT3
QT_VER_REPLACE = s/QT_VER=X/QT_VER=3/g
-QT_HVER_REPLACE = 25s/USE_QTX/USE_QT3/g
+QT_HVER_REPLACE = s/USE_QTX/USE_QT3/g
endif
if USE_QT4
QT_VER_REPLACE = s/QT_VER=X/QT_VER=4/g
-QT_HVER_REPLACE = 25s/USE_QTX/USE_QT4/g
+QT_HVER_REPLACE = s/USE_QTX/USE_QT4/g
endif
install-exec-local:
@@ -164,4 +164,4 @@ install-exec-local:
sed -i '$(QT_VER_REPLACE)' "$(DESTDIR)$(bindir)/tqt-replace"
sed -i '$(QT_VER_REPLACE)' "$(DESTDIR)$(bindir)/tqt-replace-stream"
sed -i '$(QT_HVER_REPLACE)' "$(srcdir)/tqt.h"
- cp -Rp "$(srcdir)/tqt4/" "$(DESTDIR)$(includedir)/"
+ cp -Rp "$(srcdir)/tqt4/" "$(DESTDIR)$(includedir)/" \ No newline at end of file