summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2023-11-05 18:45:56 +0100
committerSlávek Banko <slavek.banko@axis.cz>2023-11-05 18:45:56 +0100
commitfe86d1e093be45e1736d502c4fbdcd38b987cfc0 (patch)
treed825fc49d9be4b1c0dfbce31c1228be22e2c01fe /CMakeLists.txt
parent875c12e9b2e4af81baa2cfc309de189c6e7fc6bc (diff)
downloadtwin-style-machbunt-fe86d1e093be45e1736d502c4fbdcd38b987cfc0.tar.gz
twin-style-machbunt-fe86d1e093be45e1736d502c4fbdcd38b987cfc0.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 46ac925..0f6222b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup