summaryrefslogtreecommitdiffstats
path: root/clients/tde/src/app/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-06-18 02:38:04 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-06-18 02:38:04 -0500
commit0c68d7df3940b19ef5690a6ee26cede4e25adf2d (patch)
tree7b782d6602a613c7393f2efef2b0bcd524a74b26 /clients/tde/src/app/Makefile.am
parent35dc01b709fc5f201ac02e68c026c5a500333a65 (diff)
downloadulab-0c68d7df3940b19ef5690a6ee26cede4e25adf2d.tar.gz
ulab-0c68d7df3940b19ef5690a6ee26cede4e25adf2d.zip
Use separate kerberos library
Diffstat (limited to 'clients/tde/src/app/Makefile.am')
-rw-r--r--clients/tde/src/app/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/clients/tde/src/app/Makefile.am b/clients/tde/src/app/Makefile.am
index eeb1b1f..80d5986 100644
--- a/clients/tde/src/app/Makefile.am
+++ b/clients/tde/src/app/Makefile.am
@@ -1,9 +1,9 @@
SUBDIRS = views
-INCLUDES = $(all_includes) -I$(top_srcdir)/src
+INCLUDES = $(all_includes) -I$(top_srcdir)/src $(KDE_INCLUDES)/tde
METASOURCES = AUTO
# Application
bin_PROGRAMS = remote_laboratory_client
remote_laboratory_client_SOURCES = main.cpp remotemdi.cpp
-remote_laboratory_client_LDADD = ../lib/libtdekrbsocket.la ./views/libinstrumentview.la $(LIB_KPARTS) $(LIB_TDEUI)
-remote_laboratory_client_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lkmdi
+remote_laboratory_client_LDADD = ./views/libinstrumentview.la $(LIB_KPARTS) $(LIB_TDEUI)
+remote_laboratory_client_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor -lkmdi -ltdekrbsocket