summaryrefslogtreecommitdiffstats
path: root/lib/libtdekrb/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-06-18 02:14:12 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-06-18 02:14:12 -0500
commit35dc01b709fc5f201ac02e68c026c5a500333a65 (patch)
treed2b83341836d5addb8360b867e9522823930a98c /lib/libtdekrb/src/Makefile.am
parent0e11c4ce6d21acd0139345c19b6341971e679b23 (diff)
downloadulab-35dc01b709fc5f201ac02e68c026c5a500333a65.tar.gz
ulab-35dc01b709fc5f201ac02e68c026c5a500333a65.zip
Added common directories
Diffstat (limited to 'lib/libtdekrb/src/Makefile.am')
-rw-r--r--lib/libtdekrb/src/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/lib/libtdekrb/src/Makefile.am b/lib/libtdekrb/src/Makefile.am
new file mode 100644
index 0000000..110019d
--- /dev/null
+++ b/lib/libtdekrb/src/Makefile.am
@@ -0,0 +1,13 @@
+INCLUDES = $(all_includes) -I/usr/include/sasl
+METASOURCES = AUTO
+
+# Create a shared library file
+lib_LTLIBRARIES = libtdekrbsocket.la
+
+include_HEADERS = tdekrbsocket.h
+
+libtdekrbsocket_la_SOURCES = tdekrbsocket.cpp
+libtdekrbsocket_la_LIBADD = -lkio $(LIB_TDEUI) -lsasl2
+libtdekrbsocket_la_LDFLAGS = -avoid-version -module -no-undefined \
+ $(all_libraries)
+