summaryrefslogtreecommitdiffstats
path: root/servers/sensor_monitor_server_lin/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-27 02:16:11 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-27 02:16:11 -0600
commitb4426c06a4374b8e1025adce41427f0b1b072721 (patch)
treeb4181220745e6623995f9db4120a781a2455304a /servers/sensor_monitor_server_lin/src/Makefile.am
parente21781df2ef6bfdb1a650bab5298b0261c8f7d3c (diff)
downloadulab-b4426c06a4374b8e1025adce41427f0b1b072721.tar.gz
ulab-b4426c06a4374b8e1025adce41427f0b1b072721.zip
Fix remaining name references to use the uLab system name
Fix incorrect Debian init scripts and a wrong binary name
Diffstat (limited to 'servers/sensor_monitor_server_lin/src/Makefile.am')
-rw-r--r--servers/sensor_monitor_server_lin/src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/servers/sensor_monitor_server_lin/src/Makefile.am b/servers/sensor_monitor_server_lin/src/Makefile.am
index b246bb0..cffd105 100644
--- a/servers/sensor_monitor_server_lin/src/Makefile.am
+++ b/servers/sensor_monitor_server_lin/src/Makefile.am
@@ -1,11 +1,11 @@
INCLUDES= $(all_includes) $(KDE_INCLUDES)/tde -I/usr/include/sasl
KDE_CXXFLAGS = $(USE_EXCEPTIONS)
-bin_PROGRAMS = remotefpga_sensormonserver
+bin_PROGRAMS = ulab_sensormonserver
-remotefpga_sensormonserver_SOURCES = main.cpp sensor_conn.cpp
+ulab_sensormonserver_SOURCES = main.cpp sensor_conn.cpp
-remotefpga_sensormonserver_METASOURCES = AUTO
-remotefpga_sensormonserver_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor -ltdekrbsocket -ltqtrla
+ulab_sensormonserver_METASOURCES = AUTO
+ulab_sensormonserver_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor -ltdekrbsocket -ltqtrla
KDE_OPTIONS = nofinal