summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2022-08-05 23:27:30 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2022-08-05 23:27:30 +0900
commit509cd0aa505df0a93702608575b72f07a97c0139 (patch)
treecda134364734ce39751fd780a97c1f8b04ddd598 /src/CMakeLists.txt
parent430373ae38565e0d7f62b8fca0cbad73de73ec7f (diff)
downloaduniversal-indent-gui-tqt-509cd0aa505df0a93702608575b72f07a97c0139.tar.gz
universal-indent-gui-tqt-509cd0aa505df0a93702608575b72f07a97c0139.zip
Formatted and fixed TCLAP headers
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 3f338fa..8be71d9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -7,10 +7,10 @@
#################################################
include_directories(
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_BINARY_DIR}
${TQT_INCLUDE_DIRS}
- ${CMAKE_BINARY_DIR}
- ${CMAKE_BINARY_DIR}/src
- ${CMAKE_SOURCE_DIR}/src
)
link_directories(
@@ -31,5 +31,6 @@ set( ${target}_SRCS
tde_add_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
+ LINK ${TQT_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)