summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJay Sorg <jay.sorg@gmail.com>2013-09-19 01:03:31 -0700
committerJay Sorg <jay.sorg@gmail.com>2013-09-19 01:03:31 -0700
commit1d09427c57d40429bee3a7cb77fac9f37fee17b5 (patch)
treeda9d0c9037e55cc3045347c62053f035444d47ff /configure.ac
parent9263b22cb295ae5eefa3bf25e35873b718966325 (diff)
parentd2f0e459f478ea2e9e940da8933acde23dccf2bc (diff)
downloadxrdp-proprietary-1d09427c57d40429bee3a7cb77fac9f37fee17b5.tar.gz
xrdp-proprietary-1d09427c57d40429bee3a7cb77fac9f37fee17b5.zip
Merge branch 'master' of github.com:neutrinolabs/xrdp
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 11188d36..e8823350 100644
--- a/configure.ac
+++ b/configure.ac
@@ -39,6 +39,10 @@ AC_ARG_ENABLE(jpeg, AS_HELP_STRING([--enable-jpeg],
[Build jpeg module (default: no)]),
[jpeg=true], [jpeg=false])
AM_CONDITIONAL(XRDP_JPEG, [test x$jpeg = xtrue])
+AC_ARG_ENABLE(tjpeg, AS_HELP_STRING([--enable-tjpeg],
+ [Build turbo jpeg module(assumes /opt/libjpeg-turbo) (default: no)]),
+ [tjpeg=true], [tjpeg=false])
+AM_CONDITIONAL(XRDP_TJPEG, [test x$tjpeg = xtrue])
AC_ARG_ENABLE(simplesound, AS_HELP_STRING([--enable-simplesound],
[Build simple pulse audio interface (default: no)]),
[simplesound=true], [simplesound=false])