summaryrefslogtreecommitdiffstats
path: root/sesman/Makefile.am
diff options
context:
space:
mode:
authorPavel Roskin <plroskin@gmail.com>2016-02-21 21:49:04 -0800
committerPavel Roskin <plroskin@gmail.com>2016-02-21 23:06:48 -0800
commit59a5fb0ddbb05623abd7fe742be4321e0beffb0a (patch)
treefc1b819a68c552e97dafd33d99a17f7b85050ebd /sesman/Makefile.am
parent3ad28e1130b18dd651457078f10c43dc7b67ed58 (diff)
downloadxrdp-proprietary-59a5fb0ddbb05623abd7fe742be4321e0beffb0a.tar.gz
xrdp-proprietary-59a5fb0ddbb05623abd7fe742be4321e0beffb0a.zip
Move headers from EXTRA_DIST to sources, sort alphabetically
There should be no functional difference.
Diffstat (limited to 'sesman/Makefile.am')
-rw-r--r--sesman/Makefile.am20
1 files changed, 15 insertions, 5 deletions
diff --git a/sesman/Makefile.am b/sesman/Makefile.am
index 979f72d9..c40112aa 100644
--- a/sesman/Makefile.am
+++ b/sesman/Makefile.am
@@ -1,6 +1,5 @@
-EXTRA_DIST = sesman.ini startwm.sh sesman.h access.h auth.h config.h env.h \
-scp.h scp_v0.h scp_v1.h scp_v1_mng.h session.h sig.h
+EXTRA_DIST = sesman.ini startwm.sh
AM_CPPFLAGS = \
-DXRDP_CFG_PATH=\"${sysconfdir}/xrdp\" \
@@ -37,16 +36,27 @@ sbin_PROGRAMS = \
xrdp-sesman
xrdp_sesman_SOURCES = \
+ access.c \
+ access.h \
+ auth.h \
+ config.c \
+ config.h \
+ env.c \
+ env.h \
scp.c \
+ scp.h \
scp_v0.c \
+ scp_v0.h \
scp_v1.c \
+ scp_v1.h \
scp_v1_mng.c \
+ scp_v1_mng.h \
sesman.c \
+ sesman.h \
session.c \
+ session.h \
sig.c \
- access.c \
- config.c \
- env.c \
+ sig.h \
$(AUTH_C)
xrdp_sesman_LDADD = \