summaryrefslogtreecommitdiffstats
path: root/sesman/chansrv/Makefile.am
diff options
context:
space:
mode:
authorLaxmikant Rashinkar <lk@Ubuntu-12.04-32bit>2014-10-12 17:47:35 -0700
committerLaxmikant Rashinkar <lk@Ubuntu-12.04-32bit>2014-10-12 17:47:35 -0700
commit122d8bc057fc47bfc6fcc425019e78254c199fd4 (patch)
tree3893ad63e2061d243342825fa0f3e97fd9933b62 /sesman/chansrv/Makefile.am
parentbc7a6b9bc66afe4adf7c232c94e41694319d4155 (diff)
downloadxrdp-proprietary-122d8bc057fc47bfc6fcc425019e78254c199fd4.tar.gz
xrdp-proprietary-122d8bc057fc47bfc6fcc425019e78254c199fd4.zip
sound redirection: handle fragmented packets
Diffstat (limited to 'sesman/chansrv/Makefile.am')
-rw-r--r--sesman/chansrv/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/sesman/chansrv/Makefile.am b/sesman/chansrv/Makefile.am
index 81218db1..7a97c136 100644
--- a/sesman/chansrv/Makefile.am
+++ b/sesman/chansrv/Makefile.am
@@ -9,7 +9,8 @@ EXTRA_DIST = \
rail.h \
sound.h \
xcommon.h \
- mlog.h
+ mlog.h \
+ chansrv_common.h
EXTRA_DEFINES =
EXTRA_INCLUDES =
@@ -48,7 +49,8 @@ xrdp_chansrv_SOURCES = \
drdynvc.c \
chansrv_fuse.c \
irp.c \
- fifo.c
+ fifo.c \
+ chansrv_common.c
xrdp_chansrv_LDFLAGS = \
$(EXTRA_FLAGS)