summaryrefslogtreecommitdiffstats
path: root/sesman/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sesman/Makefile.am')
-rw-r--r--sesman/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/sesman/Makefile.am b/sesman/Makefile.am
index 50425e63..50a9fafc 100644
--- a/sesman/Makefile.am
+++ b/sesman/Makefile.am
@@ -9,7 +9,8 @@ AM_CPPFLAGS = \
-DXRDP_PID_PATH=\"${localstatedir}/run\" \
-DXRDP_SOCKET_PATH=\"${socketdir}\" \
-I$(top_srcdir)/common \
- -I$(top_srcdir)/sesman/libscp
+ -I$(top_srcdir)/sesman/libscp \
+ -I$(top_srcdir)/raptorsmiface
if XRDP_DEBUG
AM_CPPFLAGS += -DXRDP_DEBUG
@@ -70,6 +71,7 @@ xrdp_sesman_SOURCES = \
xrdp_sesman_LDADD = \
$(top_builddir)/common/libcommon.la \
$(top_builddir)/sesman/libscp/libscp.la \
+ $(top_builddir)/raptorsmiface/libraptorsmiface.la \
$(AUTH_LIB) \
-lpthread