summaryrefslogtreecommitdiffstats
path: root/sesman/chansrv/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sesman/chansrv/Makefile.am')
-rw-r--r--sesman/chansrv/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/sesman/chansrv/Makefile.am b/sesman/chansrv/Makefile.am
index 2d73f05c..9aa3ebe7 100644
--- a/sesman/chansrv/Makefile.am
+++ b/sesman/chansrv/Makefile.am
@@ -26,6 +26,11 @@ EXTRA_DEFINES += -DXRDP_FUSE
EXTRA_LIBS += -lfuse
endif
+if XRDP_LOAD_PULSE_MODULES
+EXTRA_DEFINES += -DXRDP_LOAD_PULSE_MODULES
+EXTRA_LIBS += -lpulse
+endif
+
AM_CFLAGS = \
-DXRDP_CFG_PATH=\"${sysconfdir}/xrdp\" \
-DXRDP_SBIN_PATH=\"${sbindir}\" \