summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2022-08-14 12:53:21 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2022-08-14 12:53:21 +0900
commit2ba166d1f8deb93cbd10f0e397c31c531de63189 (patch)
tree3e391cd8dee07ce0b1bc010c99b3a87da8750900 /src/CMakeLists.txt
parent509cd0aa505df0a93702608575b72f07a97c0139 (diff)
downloaduniversal-indent-gui-tqt-2ba166d1f8deb93cbd10f0e397c31c531de63189.tar.gz
universal-indent-gui-tqt-2ba166d1f8deb93cbd10f0e397c31c531de63189.zip
Fixed UiGuiVersion and argument parsing
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8be71d9..5e3f6f5 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -27,6 +27,7 @@ set( target universal-indent-gui-tqt )
set( ${target}_SRCS
main.cpp
+ UiGuiVersion.cpp
)
tde_add_executable( ${target} AUTOMOC